0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
Microphone Month 5

SweetCare®

If I create a Pro Tools 10 session with AAX plug-ins, will it be backwards compatible with earlier versions of Pro Tools?

You’ll need to save a copy of your Pro Tools session as one that’s compatible with Pro Tools 9 and earlier. If you have RTAS versions installed of the AAX plug-ins used in the session, those plug-ins and settings will open.

Click here for 28,000 answers to your tech questions