0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
NAMM Sneak Peek

SweetCare®

Mac OS X Lion Compatibility Information (UPDATED November 3, 2011)

Apple has released Lion – OS X10.7 – and if you’re a Mac-head like us, then you can’t wait to get it onto your computer and to start using all the cool new features in this ground-breaking operating system!

But a word of caution. Lion is a major update to OS X, and from past experience, we know that there can sometimes be compatibility issues with software and with hardware drivers when an update of this magnitude is released.

We’re hard at work sorting out any compatibility issues, and we’re collecting all of the information we learn here, on our Lion Compatibility Info page.

We recommend holding off on your Lion upgrade until you are certain that the software and hardware you rely on is 100% compatible. Believe us, we know how hard it is to be patient when there’s something this cool waiting for you! But a little patience now will save you headaches in the future.

Since things will change rapidly, check back often for the latest information.

– ABLETON Live 8.2.5 now officially supports Mac OS X 10.7 Lion. Be sure to check that all of your third-party plug-ins and audio/MIDI hardware are Lion-compatible before upgrading your OS.
You can find the Live 8.2.5 update here:
http://www.ableton.com/latest-versions

– Apple Logic Studio (9) and Final Cut Pro X are compatible with Lion. Be sure to download the latest updates for each.

– APOGEE has announced that the following products are now compatible with Lion:
Duet, Duet 2, GiO, JAM, ONE, Symphony I/O
Information and drivers for these devices can be found at
http://www.apogeedigital.com/products/apogee-mac-osx-lion-compatibility.php

At this time, Apogee is still developing and testing the following products for Lion compatibility: Ensemble, and Symphony 64 for X-Series and Rosetta Series converters. Apogee recommends waiting until updates for these products are final before upgrading to Lion.

– AUDIO EASE is still in the process of testing their products. However, they have posted intial results.

Altiverb: If you upgrade a system to Lion that had an existing Altiverb installation on it, then Altiverb does work. However, a new Altiverb Installation under Lion fails.

Speakerphone: Although not thoroughly tested, Speakerphone functions under Lion, including its installers. *Known issue: Speakerphone does crash AU validation in Logic, but functions nonetheless when actually used.

Cabinet: Functions under Lion.

Snapper: Functions under Lion. *Known issue: the ‘magnetic’ following of the Finder window position does not function under Lion.

BarbaBatch: Functions under Lion.

Nautilus and Rocket Science bundles:Function under Lion.

Make a Test Tone: Fails under Lion.

– Arturia reports that initial testing has been successful with their insruments in Lion. Until Arturia releases a 64 bit version, Logic users should use (Logic) in 32-bit mode. Arturia software is NOT compatible with Pro Tools 9 at this point

– AVID has posted Pro Tools 9.0.5 public beta for Mac OS 10.7 Lion. Downloads and information on this update can be found here: http://tinyurl.com/3o59dfo . Please take the time to read all the release notes and compatibility information before updating.
It is important to note that this update is still in the beta testing stages with Lion. Therefore we do not recommend updating to Lion and Pro Tools 9.0.5 if you cannot afford downtime.

– EASTWEST is reporting that PLAY instruments have worked in intial testing. Because so many host applications require updates for compatibilty, EastWest suggests waiting for application updates to be available first.

– FOCUSRITE has announced that the following products have been seen to work with OS X 10.7 with the latest respective version of the software available at www.focusrite.com:

Control 2802
Liquid Channel Control Software
Liquid Mix
Saffire (White-faced)
Saffire LE
Saffire Pro 10 I/O
Saffire Pro 26 I/O
Saffire 6 USB
Scarlett 8i6
Scarlett 18i6
VRM Box
Midnight Plug-in Suite
Saffire PRO 14
Saffire PRO 24
Saffire PRO 24 DSP
Saffire PRO 40
Liquid Saffire 56

At the time of writing, the following Focusrite products are currently not working with OS X 10.7:

Liquid Mix HD
Forté Suite
Scarlett Plug-In Suite
Saffire Plug-in Suite

GFORCE Software reports that all of their products are compatible with Mac OS 10.7 Lion. The only exception is Virtual String Machine (VSM) fails Logic validation. GForce is working to resolve this issue.

iZotope tells us that with the exception of Nectar, all of their products are compatible with Lion. A detailed compatibility grid can be found here:
http://www.izotope.com/support/center/?mod_id=2&id=515

M-AUDIO has announced that the following devices and add-ons are qualified for use on Mac OS X 10.7. Please visit www.m-audio/com/drivers to download the latest updates. It is only necessary to install the latest version; DO NOT install previous versions. For users that have upgraded from 10.6, please run the included uninstaller to remove previous M-Audio driver versions before installing the latest version.

Axiom Pro 25/49/61 Firmware Updater
Conectiv*
Fast Track
Fast Track Pro
Fast Track Ultra
Fast Track Ultra 8R
Fast Track USB
KeyStudio 49i
MobilePre MKII
ProFire 610
ProFire 2626
ProKeys Sono 61
ProKeys Sono 88
Pro Tools SE 8.0.3 – Patch 003 required
Venom
Xponent (Note that Torq 2.0 is not qualified for use on 10.7 at this time)

Note: Pro Tools 9, Pro Tools MP9, and Torq 2.0 are not qualified for use with 10.7 at this time.

HyperControl & DirectLink Qualification

DirectLink for Pro Tools SE 8.0.3* – Oxygen (blue) only
HyperControl for Pro Tools SE 8.0.3*
DirectLink for Reason 5.0.1*
HyperControl for Reason 5.0.1*
DirectLink for Record 1.5.1*
HyperControl for Record 1.5.1*

* HyperControl & DirectLink are built into Reason, Record, and Pro Tools SE, there are no separate personality files to install.

Several other M-Audio products are functioning with public beta drivers. You can learn more about these here: http://tinyurl.com/3obpqu2

– MAKEMUSIC has posted that preliminary testing on Mac OS X 10.7 (Lion) with Finale 2011, Finale 2010, PrintMusic 2011, PrintMusic 2010, SongWriter 2010, NotePad 2011, and NotePad 2010 has indicated no major compatibility issues. However, they did discover some minor problems that users should be aware of. Please review these issues before ugprading to Lion here: http://makemusic.custhelp.com/app/answers/detail/a_id/4448/

– MOTU has approved the current drivers of audio interfaces and MIDI interfaces for use with Mac OSX Lion.

Digital Performer 7.2.4 has been released and is compatible with Lion. For more information, visit
http://www.motu.com/newsitems/motu-products-and-mac-os-x-10-7-lion

MOTU is testing their virtual instruments for compatibility. MOTU suggests waiting to update to Lion until official results are posted.

– NATIVE INSTRUMENTS has discovered an issue where running 64-bit versions of their applications with Mac OS 10.7 will cause a crash. This happens with both stand-alone versions and with plug-in versions. The cause of this issue has been successfully determined, and updates for the affected products are in development, with their releases planned for September or earlier.

In the meantime, users should utilize the 32-bit versions of NI applications, or should consider refraining from updating to Mac OS X 10.7 until the updates are finalized. An article on switching between 32- and 64-bit operation can be found here: http://tinyurl.com/3wcng8r

– NOVATION is in the process of testing all of their products with Lion. Initial results have shown that the following products are working with OSX 10.7

UltraNova & Logic 64 Bit
LaunchPad (Ableton Live is not yet supported on Lion but Launchpad works as a MIDI controler)
Zero SL MKII & SL MKII both work as MIDI controllers in Logic 64 Bit however there are currently known issues with Automap.

The following Novation products are not working with Lion at this time

Automap – (Automap installs and opens but does not yet wrap plug-ins)

Nio

– PRESONUS has released FireControl 2626, a stand-alone application that provides Mac OS X 10.7 Lion compatibility for the original FireStudio (26×26) audio/MIDI interface. With this release, all FireStudio-series interfaces, including discontinued models, are compatible with OS X Lion.

FireControl 2626 is exclusively for the FireStudio (26×26) and OS X Lion; FireStudio users who are running earlier versions of Mac OS X or who are using Microsoft Windows do not need and should not install this release. Users of all other FireStudio-series interfaces and users of StudioLive-series mixers should update to the recently released PreSonus Universal Control 1.5.2, which provides Lion compatibility and other enhancements for those products.

FireControl 2626 allows FireWire daisy-chaining of two FireStudio (26×26) interfaces, and it is possible to chain FireStudio interfaces with other FireStudio-series interfaces by running both FireControl 2626 and Universal Control 1.5.2 simultaneously.

FireControl 2626 and Universal Control 1.5.2 are free downloads and are available immediately at http://www.presonus.com/technical-support/downloads/drivers-software/.

The PreSonus AudioBox USB interface is already Lion-compatible, and no update is required.

PreSonus also has released Studio One™ Artist 1.6.5 and Studio One Pro 1.6.5. The new versions add Mac OS X 10.7 (Lion) compatibility. In addition, with version 1.6.5, Studio One has been translated into French and Spanish. Studio One users can upgrade their copies through their PreSonus user accounts. This is a free upgrade.

PreSonus Capture recording software is already Lion-compatible, and no update is required.

– PROPELLERHEAD has announced that the latest versions of Reason and Record are fully functional with Mac OS 10.7 Lion. At this time, Recycle is not compatible. A beta version will be available soon to registered owners.

– ROLAND, Boss and Edirol products which connectto Macs and use drivers for Mac OSX are compatible with Lion when using the latest Mac OSX drivers. Use the latest drivers for Mac OS 10.6 for Lion (10.7).

The only exception for Roland at this time is the V-Studio 700. Roland is working to update this as quickly as possible.

– SERATO has reported that Scratch Live does not support Lion at this time. Information and updates about compatibility can be found here: http://serato.com/faq/scratchlive#8185

– SIBELIUS 7 is compatible with Lion. For details, visit this site:
http://www.sibelius.com/products/sibelius/7/system_requirements.html
Sibelius 6.2 is reportedly working with Lion. At this time registration must be done through your browser rather than directly through Sibelius.
Although Sibelius 5 is not officially supported in Mac OS 10.6 or 10.7, there are some reports that version 5.4 is working. The same registration issue as above applies.
Sibelius First 5 and Sibelius Student 5 with the same registration issue.
Scorch runs correctly in Firefox 5, provided you set it to run in 32-bit mode. Scorch does not run in Safari, Google Chrome or Opera on Mac OS X 10.7 Lion.
Auralia 4 and Musition 4 run on Mac OS X 10.7 with no known incompatibilities. Earlier versions of Auralia are PowerPC-only applications and cannot run on Mac OS X 10.7 Lion at all.

– STEINBERG has posted Cubase 6.0.2 as well as other software updates which add Lion compatibility. For a complete listing of software that is now compatible, visit their Lion compatibility page:
https://www.steinberg.net/en/support/knowledgebase_new/free_articles/kb_show/mac-os-x-107-lion-information-on-compatibility-with-steinberg-products.html

– SOUNDTOYS is presently reporting some problems with their latest software and Lion. It appears to be a minor issue, and they’re already testing an update to fix this. At this time, they do not recommend updating to Lion.

– VIENNA: The Vienna Symphonic Library team has updated their software products Vienna Instruments, Vienna Instruments PRO, Vienna Ensemble PRO, Vienna Suite, and Vienna Imperial. The Download Manager as well as the associated Library Installers for all existing Vienna Instruments Collections are now running under OS X Lion and are available for download in the User Area of the Vienna Symphonic Library website.
http://www.vsl.co.at/en/68/141/591.vsl

– WAVES Version 8 currently works under OSX Lion with the following hosts:

Logic 9
Cubase 6
GTR Stand Alone
Multirack Native and SG
Main Stage 2.1.3
Wavelab 7.1
Peak 7
Waves MultiRack Native
Waves MultiRack SoundGrid

Hundreds of Deals in the DealZone