0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
Microphone Month

SweetCare®

Kemper Profiling Amp Troubleshooting – Won’t react/start

If your Kemper Profiling Amp has become unresponsive or won’t start up anymore, here are some things you can try to resolve your issue:

***Before taking these steps, it is recommended that you make a backup of your rigs just in case they are lost during any of these processes.

Profiling Amp is unresponsive:

  1. Power off the unit
  2. Disconnect the power
  3. Wait a few minutes
  4. Plug back in and turn the power on

Profiling Amp no longer starts up:

This problem is usually caused by a corrupt file. There are a few ways to reset to the previously used settings.

Reset to last used Rig:

  1. Power off the unit
  2. Hold the “Rig” key and switch the amp to Tuner mode

Reset MIDI settings:

  1. Power off unit
  2. Hold “Quick” key and switch the amp to Tuner mode

Reset System Settings (all settings will be erased, rigs will remain):

  1. Power off the unit
  2. Hold the “System” key and switch the amp to Tuner mode

If the above steps did no solve your problem, try reinstalling the firmware by following these steps:

  1. Download the latest Kemper Profiling Amp firmware
  2. Transfer the “kaos.bin” file to a USB flash drive
  3. Plug the USB drive into the Profiling Amp
  4. Press and hold the < and > keys and switch the amp to Tuner mode
  5. Wait until the firmware has been reinstalled

 

Click here for 28,000 answers to your tech questions

Popular Related Products