0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
Microphone Month 3

SweetCare®

My Arturia instruments are causing problems with Pro Tools on Mac OSX. Sometimes they don’t respond to my mouse, and sometimes they cause Pro Tools to unexpectedly quit.

This problem might be due to an improper install of the Arturia software. Going through a clean uninstall/reinstall procedure often helps:

1. Launch your Arturia instrument(s) standalone mode, backup your potential data (presets, banks) using “Export” entry on the instrument’s (Brass2, minimoog, etc) frontpanel, and close the software;

2. remove your dongle from the computer, and make sure no application using the eLicenser protection system is currently running;

3. remove Arturia files (CS80, Prophet, etc) from the following directories:

Standalone : /Applications/Arturia /
VST : /Library/Audio/Plug-Ins/VST/.vst
AU : /Library/Audio/Plug-Ins/Components/.component
RTAS : /Library/Application Support/Digidesign/Plug-Ins/.dpm
Installer : /Library/Receipts/.pkg

Depending on your Mac OS version, if nothing found in the /Library/Receipts/ folder, look in the //Library/Receipts/ one!

(only if absolutely needed, make sure to backup the presets first!!!)
Sounds and Prefs : /Library/Preferences//

4. reinstall the Arturia product directly from the update:
==> http://www.arturia.com/updates

5. reinstall the eLicenser Control Center directly from the update:
==> http://www.elicenser.net/en/latest_downloads.html

6. plug your dongle and launch the software.

7. import your potential data using “Import” entry on the Arturia synth’s frontpanel.

Click here for 28,000 answers to your tech questions