0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
January Clearance 2017

Sweetwater Forums [Archived]

After 15 years of great discussions, the Sweetwater Forums are now closed and preserved as a "read-only" resource. For discussions about current gear, check us out on Facebook, YouTube, inSync, and our Knowledge Base.

Protools 5.1.1 Update?

911Turbo

Protools 5.1.1
I've installed it and it seems to being working great for me! Are there any known issues before I spend a lot of time chasing them?
Thanks
July 6, 2001 @11:26pm
recordingpro

Which version of Pro Tools are you using ? LE or TDM ?
July 6, 2001 @11:29pm
Nixon

The update is worth getting from the Digiweb site. It fixes a few of the bugs. It has my two thubs up. What's up with this site, it seems brand new?
July 6, 2001 @11:33pm
911Turbo

I am using the TDM version..
yes, the site is "burning" new!
July 6, 2001 @11:34pm
Rishathra

From what I have heard, 5.1.1 just takes care of a few bugs and does something neat with a hide/view function. The only complaint is the 34 meg download! Eeek!
off to go get my face tattooed.. laa dee daa....
July 6, 2001 @11:40pm
Nika

911:
I'll tell you what. I'll hold off on installing mine until you update us all and let us know if there are problems.
Got anything to share yet?
How about now?
OK, I'll check back tomorrow. I expect a full written analysis!
Nika.
July 7, 2001 @05:36am
Whyisthereair

Been waiting to upgrade my PT to 5.1 (from 5.0) to see if there would be a firestorm of things not working. Most of the feedback seems pretty good. Any more opinions? Should I go for it?
July 24, 2001 @10:42pm
7UP

As far as I know V5.1.1 fixed some weird "return to start" bug. There are issues with OS X, but 9.1 is working great with 5.1.1. I use it with my Mix system and Apogee converters... Love it, but still use Digital Performer sometimes as that punches in on the fly and ProTools doesn't...
7up!
July 25, 2001 @08:13pm
Todd_the_Tech

From what we've seen here at Sweetwater Tech Support, ProTools 5.1.1 (both TDM and LE) is generally very stable. 5.1.1 is really just a maintenace update for 5.1.
We've had isolated reports of odd behavior with some plug-ins, including McDSP and Drawmer plug-ins; HOWEVER, we can't really isolate the problem to say its _caused_ by 5.1.1 (please let us know if you experience anything).
I should add that OSX is NOT approved by Digidesign. In fact, Digidesign warns against even having OSX anywhere on the same computer. So that excludes attempting to use "classic mode". We've had great luck with both OS9.0.4 and OS9.1 .
July 30, 2001 @10:46pm
Rishathra

Isn't 9.2 the version that is shipping with the New Macs? How is that working?
thanks!
Rish
July 31, 2001 @10:56pm
Todd_the_Tech

Currently (8/1/01) Digidesign has NOT approved OS9.2. So technically, the new "Quicksilver" G4's aren't approved yet either.
Digidesign is currently testing OS9.2 (& Quicksilver G4's). It is likely that Os9.2 will be approved soon... for Quicksilver G4's only.
Having said that, we've had no problems running ProTools 5.1.1 (LE and TDM) on OS 9.2 . I've heard alot of users report the same positive results.
August 1, 2001 @03:25pm
Kenny Bergle

I am using 5.1.1 and it works well! It is now available free for reg. userss of 5.1 as a download on the digidesign website.
August 1, 2001 @11:56pm