rrrabuyvsvsveytfazersurdwarubawvev0% Interest for 36 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
July 4 Financing

Sweetwater Forums [Archived]

After 15 years of great discussions, the Sweetwater Forums are now closed and preserved as a "read-only" resource. For discussions about current gear, check us out on Facebook, YouTube, inSync, and our Knowledge Base.

Hum from Interface?

.Selah.

Hi,
I have native instrument's komplete audio 6 interface, and I use it with guitar rig 5 pro. I've noticed a soft hum/buzz at the end of a note- it's consistent, but only loud enough to be heard in the transients. I thought it was do to some heavy eq'ing that I've got on my virtual rig, but I realized that is not so. For the first time I ran a keyboard through guitar rig to add some eq and reverb. I noticed the same thrum sound. I then plugged the keyboard and my guitar into a free DAW (reaper) and played dry signals from each. The sound was still there. So at this point, I know for fact that it has nothing to do with my effects chain. It's simply a noise generated somewhere between the instrument and the output of the interface. Is this a computer issue, or an interface issue? Or is there a configuration problem that would cause self noise to be heard from the interface? I say this because at one time I was forced to run a dbx compressor directly infront of a snake, causing the self generated noise of the compressor to be heard in the signal as a result of the input signal being far too quiet.
Thank you for any help.
November 6, 2013 @03:32am
TimOBrien

Is EVERYTHING plugged into the same wall outlet?
If not, you could have more than one electrical circuit fighting phases...
November 7, 2013 @04:42am
.Selah.

We've got power strips running from different wall outlets onto the stage. I use a different one when playing electric then when on the keys. But they might all be on the same circuit. Does that make a difference?
November 12, 2013 @07:34pm
Joe Muscara

Yes, it could. Even when they are connected to the same circuit or breaker, the grounds might not be tied together and not equal. I would first try everything plugged into the same outlet and strip and see what happens. It's probably best to do this when you have time to thoroughly check everything and when people aren't going to complain that you're overloading an outlet or hogging them.
November 13, 2013 @12:16pm
TimOBrien

Just because 2 outlets are in the same room does not mean they are on the same circuit.
Electricians often wire separate circuits in the same room so if a breaker trips you're not totally in the dark.
As Joe said, plug everything into ONE outlet and you might solve the problem.
November 13, 2013 @02:49pm
.Selah.

I'll try that.
Hopefully I was clear in describing the sound-- I've switched the ground/lift switch on the DI box before and that cuts a very loud hum that is consistent even when my interface's master output volume is all the way down. The sound I'm currently talking about however is only when there is an incoming signal, and it carries with the signal, but then fades when the incoming signal stops i.e. there is silence until I play a note on my guitar, the note comes through, and then as the sustain dies away you hear a hum/hiss that becomes louder than the transients of the note. When the sustain eventually stops, the hiss stops too. Is this still a potential electrical problem?
November 15, 2013 @08:55pm
agreenberg

I also heard a constant hum when my system was on and finally discovered that the input jacks on my monitors were clearly labeled "Balanced TRS". But I was using TS cables instead. As soon as I replaced the TS cables coming from my audio interface to the monitors with TRS cables, the hum disappeared. Hope this helps.
April 6, 2014 @09:31pm