0% Interest for 48 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
Live Sound Month!

Sweetwater Forums [Archived]

After 15 years of great discussions, the Sweetwater Forums are now closed and preserved as a "read-only" resource. For discussions about current gear, check us out on Facebook, YouTube, inSync, and our Knowledge Base.

Static in sound

CDB0207

We have a vr-5 roland video/audio mixer. it's connected to 2 cameras and a mixer to hold our church services live on sundays. when we plug in the headphones we hear a static noise and so are the people listeneing live. We've tried changing the cables thinking it may be the cables but still same noise. Any ideas? Help
Thanks
September 10, 2012 @06:30pm
TimmyP1955

Feeding the cameras? If so, make sure that phantom power is turned off on the cameras.
September 12, 2012 @03:03am
TimOBrien

might also be corrosion in the jacks of the mixer.
Look for a can of Deoxit cleaner.
September 12, 2012 @09:17pm
SMMcD

We have a vr-5 roland video/audio mixer. it's connected to 2 cameras and a mixer to hold our church services live on sundays. when we plug in the headphones we hear a static noise and so are the people listeneing live. We've tried changing the cables thinking it may be the cables but still same noise. Any ideas? Help
Thanks

Do you have an open audio cable live on your board? Try using the headphones to listen each input individually. If it's something you've got coming into the board you should be able to track down the culprit easily. If all else fails try making sure everything is plugged into the same power circuit. This may involve running some extra cable, but it'll kill that buzz!
October 19, 2012 @05:17am