0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
Microphone Month 4

Sweetwater Forums [Archived]

After 15 years of great discussions, the Sweetwater Forums are now closed and preserved as a "read-only" resource. For discussions about current gear, check us out on Facebook, YouTube, inSync, and our Knowledge Base.

MIDI confusion and frustration..simple fix help needed

adwel

So I have a project with multiple tracks, 2 of which are both generated by my Venom keyboard and are recorded as MIDI tracks.
Both sound great in and of themselves. The problem is when I attempt to play back or bounce to disk...I only hear one of the MIDI track synth sounds and not the other...my suspicion is that PT needs the synth to be on and have that custom sound turned on (synth single) in order to generate the sound intended since its just MIDI data otherwise, of course...but its not able to do both at once as needed...
Certainly there must be a way to render one of the files or bounce it and import it so this performance/sound is already set it stone and PT can reference the other as needed, right?
I have tried to bounce the track itself and then import it back into my project, but no audio was recorded...
A lil help for a noob anyone?
June 1, 2012 @06:15pm
Rblooz

So I have a project with multiple tracks, 2 of which are both generated by my Venom keyboard and are recorded as MIDI tracks.
Both sound great in and of themselves. The problem is when I attempt to play back or bounce to disk...I only hear one of the MIDI track synth sounds and not the other...my suspicion is that PT needs the synth to be on and have that custom sound turned on (synth single) in order to generate the sound intended since its just MIDI data otherwise, of course...but its not able to do both at once as needed...
Certainly there must be a way to render one of the files or bounce it and import it so this performance/sound is already set it stone and PT can reference the other as needed, right?
I have tried to bounce the track itself and then import it back into my project, but no audio was recorded...
A lil help for a noob anyone?

Recording the midi tracks as audio? I don't know what software you're using and it looks like this is a pretty old post so I imagine you have resolved your issue by now. I would be curious to know if you succeeded, just for the heck of it...
rblooz
March 24, 2013 @09:48am