0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
24 Day Giveaway

Sweetwater Forums [Archived]

After 15 years of great discussions, the Sweetwater Forums are now closed and preserved as a "read-only" resource. For discussions about current gear, check us out on Facebook, YouTube, inSync, and our Knowledge Base.

HELP!! Protool playback is all White noise!!


I've never seen this before- I record something into Protools via my Mbox 2 and it appears to be recording- the wave forms show up- but playback is just white noise pegged! What's going on??
December 19, 2008 @05:01pm

Impossible to answer without things like:
-what computer, what operating system (and version)?
-version of pro tools?
-other peripherals?
December 19, 2008 @05:06pm

Windows XP
Pro tools 7.0
No other periferals-
It's run perfectly for two years, then nothing today!
December 19, 2008 @05:10pm

Trash prefs, delete databases and restart. It is likely just a DAE freak out.
December 19, 2008 @05:37pm

I completely uninstalled and reinstalled and still the same thing.
December 19, 2008 @05:49pm

Right, but when you uninstall it still leaves the databases and possibly some of the preferences.
December 19, 2008 @06:30pm

OK- where do I find those files on the system and what are they called? I'll try anything!
December 19, 2008 @06:34pm

December 19, 2008 @06:36pm

Well it didn't work- same thing all white noise on the playback. Any other suggestions?
December 19, 2008 @10:03pm

OK- not sure what made the difference, but I was trying to record to the drive on my laptop- not the external i usually use and it wasn't working. Everything works fine with the external drive however... This is pretty wierd.
December 19, 2008 @10:30pm

I have a PT 9.06 system running on a dual zeon tower. I have just started experiencing this. The weird thing is, if I open a project that previously worked fine, it plays back fine. However if I record something OR import audio, the new audio looks fine (waveform), plays fine in QT, but plays white noise in PT.
did you fix this somehow?
July 29, 2012 @07:04pm

we can thank michael@studiobard.com for generously replying to an email plea for help
"I finally broke down and paid AVID the 44 bucks for a tech support call.
It turns out, that while they say they support raid arrays as record/playback drives, when when your raid gets 50% full, it will stop working.
You will notice that if you attempt any type of file creation (create a fade, import a sound, etc.) you will end up with white noise.
However, if you do the same operation on a single drive, it will work fine.
I figured it out by moving a project I was working on to another drive, then dismounting my raid array."
November 8, 2012 @04:33am