0% Interest for 24 Months! Learn more »
(800) 222-4700
  • Español: (800) 222-4701
Cart
#WinYourWestones

Sweetwater Forums [Archived]

After 15 years of great discussions, the Sweetwater Forums are now closed and preserved as a "read-only" resource. For discussions about current gear, check us out on Facebook, YouTube, inSync, and our Knowledge Base.

DP3.01 in Classic ?

Marc

When the 896 OSX drivers will be available, could I use DP3.01 (or the 3.1 in its 2004 release…) with Classic ?
August 26, 2002 @06:16pm
BradLyons

You will need to have a version that actually supports OSX
August 26, 2002 @06:17pm
papal

DP 3.01 does not function in Classic mode -
OSX drivers for other hardware will not alter that I think
hth
August 27, 2002 @09:34am